Drag & drop a bookmark into toolbar folder results in two copies

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: lohphat, Assigned: p_ch)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040214

D&D into a folder results in the URL being added twice

Reproducible: Always
Steps to Reproduce:
1. Create folder in bookmark toolbar if one doesn't exist
2. Goto any website
3. D&D URL into the folder
4. Open the folder, see two copies.

Actual Results:  
Two copies of URL

Expected Results:  
There can be only one.

Go Santa!

Comment 1

15 years ago
Resembles bug 109640, fixed over a year ago.
A recent regression regarding D&D is in bug 233211
The cause, a fix for bug 20022, was backed out today.

Comment 2

15 years ago
WFM, Linux, with fix for 20022 still aboard.

Comment 3

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040214
BuildID 2004021413

But I found a pair of identical bookmarks, saved 06.02.04 23:16:02, I assume
with a crashing nigthly from that day. After crashing because of bug 233211 I
always reinstalled BuildID 2004020311, and this must have been ok, otherwise I
would have found more double bookmarks.
(Reporter)

Comment 4

15 years ago
It seems fixed for me as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.