If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Text Box input does not wrap when displayed after submission

RESOLVED DUPLICATE of bug 11901

Status

()

Bugzilla
User Interface
RESOLVED DUPLICATE of bug 11901
14 years ago
5 years ago

People

(Reporter: Tamer Abdelgawad, Assigned: myk)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

This paragraph should demonstrate the problem.  If I keep typing without using a carriage return, the end result is that the submitted text will appear on one long line.  This happens specifically in Bugzilla comments/replies.

This is not a rendering problem.  IE will also display the paragraph as one long line.  I haven't tried this problem on other sites' text boxes, just bugzilla.

If this *does* wrap, I'll add a comment to show that at least comments don't wrap.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
If it's not a problem with the program, it's a problem with the server.

-> mozilla.org, Bugzilla: Other b.m.o Issues

I didn't check for dupes.
Assignee: firefox → endico
Component: General → Bugzilla: Other b.m.o Issues
Product: Firefox → mozilla.org
QA Contact: myk
Version: unspecified → other
Actually, this is a bug in Bugzilla itself, and not just our local configuration...

also a dupe, but I'll take care of that once it's in the right product.
Assignee: endico → myk
Component: Bugzilla: Other b.m.o Issues → User Interface
OS: Windows 2000 → All
Product: mozilla.org → Bugzilla
QA Contact: myk → mattyt-bugzilla
Hardware: PC → All
Version: other → 2.17.6

*** This bug has been marked as a duplicate of 11901 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.