Closed Bug 234522 Opened 16 years ago Closed 16 years ago

send delayed emails

Categories

(MailNews Core :: Composition, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: swunderlin, Assigned: sspitzer)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

I have recently migrated von eudora to mozilla as Mail client. I have to say
mozilla mail is really a productive and feature rich alternative to eudora.

There is one option missing for eudora users and i'd like to ask if there is a
chance if this could be added to mozilla Mail: 

in eudora you have the option to send emails delayed. while shift+clicking the
send button eudora shows a simple date form where one can enter time and date
when the email should be sent (this works only if the mailbox is checket [and
therefore mails are sent] automaticly every N minutes).

Such a feature can be very helpfull for:
 - sending reminder mails to yourself/others
 - delaying the send out of an information which will be appropriate after that date

Reproducible: Didn't try
Steps to Reproduce:
this is a feature request

Actual Results:  
this is a feature request

Expected Results:  
this is a feature request

this is a feature request

*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.