Java not loaded or misinstalled

RESOLVED DUPLICATE of bug 170616

Status

()

--
major
RESOLVED DUPLICATE of bug 170616
15 years ago
15 years ago

People

(Reporter: kenndi, Assigned: peterlubczynski-bugs)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040113

The following error has occurred:
Java Not Found or Not Working

Explanation:
You must have Java installed on your computer in order to run Pogo games, and it
must be functioning properly. This error means you either don't have Java
installed yet, or your Java is not working correctly.

How to fix the problem:
Java is a free download that is required to play Pogo games. Not all computers
come with Java pre-installed. If you haven't played Pogo games before and are
getting this error, you probably just need to install Java on your computer.
Click Here for instructions on installing Java for your operating system and
browser.

If you already have Java installed and are getting this error, your Java may be
out-of-date or is no longer working. In that case, your Java needs to be
upgraded or reinstalled. If you need help, click here. 

I have installed SUN systems java v.1.4.2-03 and even tried blackdown java
1.4.2-rc1 and keep getting above message  I go to suns test VM site and java
working properly.  I have enabled all popups and have used both default java
plugin and specified the sun/blackdown plugin under preferences to no avail. 
Also all cookies are enabled through browser.

Any suggestions

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Updated

15 years ago
Assignee: general → peterlubczynski-bugs
Component: JavaScript Engine → Plug-ins
Summary: Javascript not loaded or misinstalled → Java not loaded or misinstalled
Are you sure the site is correctly testing for java?
(Reporter)

Comment 2

15 years ago
What do you mean by correctly testing for java?  It is at Sum Microsystems Java
Test site and Sun are the writers of the Javascript plugin.  Also I have no
problems with accessing the Yahoo.com games as the java opens and functions
properly.  Is this a problem with the code writers at pogo.com.  They seem like
a bunch of idiots as I have read a lot of posts on the web that other people are
having problems at their site (not being able to access games) and they replied
back to me once suggesting a solution bye downloading a windows .exe registry
patch when I have told them I am running Red Hat linux 9.

Comment 3

15 years ago
dupe of Bug 170616 ?
Tracking bug for pogo.com is bug 194663

Comment 4

15 years ago

*** This bug has been marked as a duplicate of 170616 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.