tab bar should be moveable

VERIFIED DUPLICATE of bug 218280

Status

()

--
enhancement
VERIFIED DUPLICATE of bug 218280
15 years ago
12 years ago

People

(Reporter: galio, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.6) Gecko/20040117

The tab bar (really, the tabs themselves as an item) should can be moved to
another place of the UI other that the tab bar. For example, setting the tabs to
appear in the personal toolbar via "Customize..."

This way, for example, you could easily add seamonkey's "new tab" button at the
right of the tabs.

I'm not talking about removing the tab bar, but having the ability to convert it
into another thing, and move the tabs other place, just like the bookmarks
toolbar, that can hold other things apart of bookmarks.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Duping, please reopen if  you disagree.

*** This bug has been marked as a duplicate of 218280 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.