Blank page comes up when I try to open an email

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: rwexler, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: 

Thunderbird runs unused in the background for a half hour or more.
I bring up Tbird, go to read an email, click on it, and get a blank screen, but with the email 
header (title, sender and so on) intact.  

Reproducible: Always
Steps to Reproduce:
1.Let Thunderbird run undisturbed.
2.Click on Thunderbird to bring it forward on the screen.
3.Click on an unread (or previously read) email.

Actual Results:  
Tbird brings up a message screen, with normal headers, but no written content in the 
message area.

Expected Results:  
displayed the email.  

I am running Tbird 0.4 on a new Mac G4 running OSX.  Tbird worked properly the first 
two months but started this blank email stuff about 2-3 weeks ago.  The only thing that 
cures it, is to quilt Tbird, and restart.

Comment 1

14 years ago
Same for me, Thunderbird 0.7.3 on Linux.

Comment 2

14 years ago
We're using Thunderbird (IMAP) at my company & I work at our email help desk.  
I just spoke with one of our users today that had received an email today with 
an attachment.  The email worked ok when he received it.  But now, when he 
clicks on it to open the message, the header information is completely 
missing, along with the email body and the attachment.  When clicking 
View>Message Source, the source file comes up blank.  There's nothing there.  
Rebooting did not help.  He is using version 0.7.3 (20040803).

Comment 3

14 years ago
(In reply to comment #2)

We just got a call from the same user.  He is on version .8 now & received an 
email with a 3MB .pdf attachment on it, which immediately appeared blank in 
Thunderbird. We made sure view>display attachments inline was checkmarked, 
tried viewing as plain text & original html, & tried forwarding it to himself 
as an attachment & it came in blank as a 1kb file.  We were able to get it to 
work properly by using netmail (web-based email), so we had him forward it to 
himself from there & open the new message in Thunderbird & it worked fine.  
I'm wondering if this is an imap problem or a problem with caching or 
something.  This attachment issue may be related to bug #243335.
QA Contact: front-end
WFM on Thunderbird 2.0.0.12 (the latest supported 2.0.0.x) on Leopard.

Please feel free to comment if the issue still occurs in the latest
2.0.0.x or trunk nightlies.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.