Password generator for password manager

VERIFIED DUPLICATE of bug 71407

Status

--
enhancement
VERIFIED DUPLICATE of bug 71407
15 years ago
14 years ago

People

(Reporter: youcangetme, Assigned: dveditz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030728 Mozilla Firebird/0.6.1

It would be cool to have a secure password generator integrated with the
password manager so you can use a seed value to create a secure password in
entry fields, change password fields and stored in password manager.  Makes your
online accounts difficult to crack but still easy to manage

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 71407 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.