Allow choosing which frame to print in print preview

NEW
Unassigned

Status

()

Toolkit
Printing
--
enhancement
14 years ago
8 years ago

People

(Reporter: Éderson, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pt-BR; rv:1.6) Gecko/20040206 Firefox/0.8

Print preview: When a page has frames, we could select wich frame we want print
(already present in MS IE)

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
See also bug 130589 (for Seamonkey).

Updated

14 years ago
Assignee: p_ch → firefox
Component: Bookmarks → General

Updated

14 years ago
Severity: normal → enhancement

Comment 2

13 years ago
If we do this, it'll probably be picking it up from SeaMonkey. Might as well
dupe for now. 

*** This bug has been marked as a duplicate of 130589 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Re-opening to depends to ease tracking.
Status: RESOLVED → UNCONFIRMED
Depends on: 130589
Resolution: DUPLICATE → ---
Assignee: firefox → nobody
Status: UNCONFIRMED → NEW
Component: General → Printing
Ever confirmed: true
Product: Firefox → Toolkit
QA Contact: mconnor → nobody
Hardware: PC → All
Summary: Suggestion: Print preview choosing the frame → Allow choosing which frame to print in print preview

Updated

9 years ago
Duplicate of this bug: 451171
QA Contact: nobody → printing

Comment 5

8 years ago
related to bug#191892 (print selected/boxed region)
You need to log in before you can comment on or make changes to this bug.