bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

tab key doesn't function in Java applet

RESOLVED INVALID

Status

Tech Evangelism Graveyard
English US
RESOLVED INVALID
15 years ago
3 years ago

People

(Reporter: Kensie, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When I tried to play the game PileUp in Firefox I found that the tab key doesn't
function as intended (although the enter key does).  I tried it in I.E. as well,
didn't work.  Tried it in I.E. with the microsoft JVM enabled and it worked. 
I've had a couple people confirm so far what I've figured out (that it doesn't
seem to work with Sun Java), but the tech I reported the problem to at Gamehouse
insists it works fine for him in Firefox.

Reproducible: Always
Steps to Reproduce:
1. Load PileUp game in browser
2. Read game instructions (short) and start game
3. Hit tab key
4. Hit enter key to see what the tab key should have done

Actual Results:  
The tab key did not invert the balls as described in the game instructions,
enter key does.

Expected Results:  
Tab key should have inverted the balls like the enter key does.
This is a bug in their applet. Tab doesn't work in Mozilla or Internet Explorer.
-> invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.