tried to view page and firefox immediately crashes and burns to the ground.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: Paul Choi, Unassigned)

Tracking

({crash, stackwanted})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

if I try to view the traffic report for traffic.tann.net under firefox, the 
browser immediately crashes.

Reproducible: Always
Steps to Reproduce:
1.visit traffic.tann.net
2.select an area to view traffic for.  .
3.click on view map . . .

Actual Results:  
crash and burn . . .

Expected Results:  
showed me map of traffic conditions of the area selected. . . 

The thread 'Win32 Thread' (0x9b4) has exited with code 0 (0x0).
Unhandled exception at 0x60bc35b5 in firefox.exe: 0xC0000005: Access violation 
reading location 0x00000000.
stack trace:

>	chie3260.dll!60bc35b5() 	
 	chie3260.dll!60bc4f54() 	
 	chie3260.dll!60bc4e9e() 	
 	chie3260.dll!60bc7846() 	
 	chie3260.dll!60bc66a6() 	
 	objb3201.dll!608dbbde() 	
 	objb3201.dll!608dbbde() 	
 	nppl3260.dll!60c83f7d() 	
 	nppl3260.dll!60c8184e() 	
 	firefox.exe!004fb8a3() 	
 	firefox.exe!006d7072() 	
 	xpcom_compat.dll!003e1b6e() 	
 	firefox.exe!00464822() 	
 	xpcom.dll!1003a144() 	
 	xpcom_compat.dll!003e1b6e() 	
 	firefox.exe!00470835() 	
 	firefox.exe!0056f7d7() 	
 	xpcom.dll!10041264() 	
 	firefox.exe!00748081() 	
 	xpcom.dll!10041264() 	
 	firefox.exe!005e4e52() 	
 	firefox.exe!005e4e78() 	
 	xpcom.dll!10041244() 	
 	firefox.exe!00657c40() 	
 	ntdll.dll!77f59037() 	
 	msvcrt.dll!77c2ab2e() 	
 	msvcrt.dll!77c2ab33() 	
 	xpcom.dll!1003dd9a() 	
 	msvcrt.dll!77c2ab33() 	
 	xpcom.dll!1002e946() 	
 	xpcom.dll!10041557() 	
 	xpcom.dll!1004054c() 	
 	xpcom.dll!1003f815() 	
 	xpcom.dll!1003cec6() 	
 	firefox.exe!00656fbe() 	
 	firefox.exe!00657642() 	
 	firefox.exe!006d7072() 	
 	user32.dll!77d43b1f()
(Reporter)

Comment 1

14 years ago
'firefox.exe': Loaded 'C:\Program Files\Common 
Files\Real\RCAPlugins\chui3290.dll', No symbols loaded.
The thread 'Win32 Thread' (0xc2c) has exited with code 0 (0x0).
Unhandled exception at 0x60bc35b5 in firefox.exe: 0xC0000005: Access violation 
reading location 0x00000000.

Comment 2

14 years ago
Works For Me Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

Java Plug-in 1.4.2_01
Real Player 10.0
(Reporter)

Comment 3

14 years ago
wierd... I guess I *MUST* choose CA-orange county  (and then choose show map to 
get firefox to crash..it works fine when I choose phoenix... :-/
(Reporter)

Comment 4

14 years ago
wierd... I guess I *MUST* choose CA-orange county  (and then choose show map to 
get firefox to crash..it works fine when I choose phoenix... :-/

Comment 5

14 years ago
Confirming this bug when you choose "CA ORANGE COUNTY"
As of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040307
Firefox/0.8.0+.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 6

14 years ago
WFM

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7b) Gecko/20040313
Firefox/0.8.0+

but I get "Operation timed out when trying to contact 
adserver.matchcraft.com"

and these messages:

no proxy

7am.com Ticker v1.2b 2003/08/01
host =traffic.tann.net
Channel=WORLDnews
Only basic channels enabled
java.version=1.3.1
TannNewsApplet: args are http://traffic.tann.net/cue_prop_news
Using ENG set, with Arial.
Caught exception painting Component :TannNewsApplet$TannNews[canvas0,0,0,192x144]
Caught exception painting peer MacCanvasPeer "canvas0"s peer[0,0, 192,144]
java.lang.NullPointerException
	at TannNewsApplet$TannNews.low_paint(TannNewsApplet.java:352)
	at TannNewsApplet$TannNews.paint(TannNewsApplet.java:385)
	at sun.awt.RepaintArea.paint(RepaintArea.java:311)
	at
com.apple.mrj.internal.awt.basepeers.SimpleComponentPeer.reallyDoThePaintOrUpdate(SimpleComponentPeer.java:389)
	at
com.apple.mrj.internal.awt.basepeers.SimpleComponentPeer.internalReallyDoThePaintOrUpdate(SimpleComponentPeer.java:373)
	at
com.apple.mrj.internal.awt.basepeers.SimpleContainerPeer.internalReallyDoThePaintOrUpdate(SimpleContainerPeer.java:504)
	at
com.apple.mrj.internal.awt.basepeers.SimpleContainerPeer.internalReallyDoThePaintOrUpdate(SimpleContainerPeer.java:514)
	at
com.apple.mrj.internal.awt.basepeers.SimpleContainerPeer.internalReallyDoThePaintOrUpdate(SimpleContainerPeer.java:514)
	at
com.apple.mrj.internal.awt.basepeers.SimpleComponentPeer.handlePaintEvent(SimpleComponentPeer.java:360)
	at
com.apple.mrj.internal.awt.basepeers.EventHandlingComponentPeer.handleEvent(EventHandlingComponentPeer.java:486)
	at java.awt.Component.dispatchEventImpl(Component.java:2659)
	at java.awt.Container.dispatchEventImpl(Container.java:1208)
	at java.awt.Component.dispatchEvent(Component.java:2493)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:334)
	at
java.awt.EventDispatchThread.pumpOneEventForHierarchy(EventDispatchThread.java:126)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:93)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:88)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:80)

Ben.


Comment 7

14 years ago
Paul and Tadeu,

What version of Java are you using? You can find this out by typing
about:plugins in the address bar. The current version is 1.4.2_03, so if you
have a previous version, try updating it and seeing if the site still crashes.
Keywords: crash
(Reporter)

Comment 8

14 years ago
java version "1.4.2_01"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_01-b06)
Java HotSpot(TM) Client VM (build 1.4.2_01-b06, mixed mode)

this is what I am running currently. . .  oh and this plugin version isn't
working correctly right now I should add.

Comment 9

14 years ago
WFM
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7b) Gecko/20040329 Firefox/0.8.0+

Java(TM) Plug-in 1.4.2_03-b02    File name: libjavaplugin_oji.so    Java(TM)
Plug-in 1.4.2_03

No Realplayer; Is this a Realplayer issue?

Comment 10

14 years ago
WFM too - 4 hours old homemade CVS build :

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040401
Firefox/0.8.0+ (MozJF)

Using plugin for Real Player 10.0

Comment 11

14 years ago
It seem same as my problem I had faced. I open 2 or 3 new tag and view one of
them, the firefox suddently crash and show error message illegal operation
....(something like this), then all firefox browser disappear and back to the
window main page background.

I'm using win98 Eng Version, Pentium II 400 MHZ, 64M RAM, Mozilla Firefox 0.8.
Sometime I on the Chinese system NJSTAR at the same time.

What's the problem ?

Comment 12

14 years ago
WFM.

- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a) Gecko/20040503
Firefox/0.8.0+
- J2SE 1.5.0-beta (build 1.5.0-beta-b32c)
- Microsoft Windows 2000 Pro 5.00.2195 SP4

Comment 13

14 years ago
anyone still crashing with 1.7rc2 can post a Talkback Incident ID ?
Keywords: stackwanted
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED

Comment 14

13 years ago
Paul, why did you mark this as fixed? If it no longer occurs to you, then the
correct resolution is worksforme, since there was no patch.

But Tadeu also reported this problem and I'd like to hear from him before it
gets closed.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 15

13 years ago
Sorry 'bout marking this bug as resolved folks - I should have marked this bug 
as WFM.

(Reporter)

Comment 16

13 years ago
Using Mozilla 1.7.3
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.3) Gecko/20040910

WFM

Comment 17

13 years ago
Strange effect to reproduce.
1.Open said site
2.Before site can load copy part of the url
3.Close Fx via top right X

For some reason the 1.copy does not work and 2.The quality feedback comes up

Comment 18

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; fr-FR; rv:1.7.7) Gecko/20050414
Firefox/1.0.3

WFM
Assignee: bross2 → nobody
Status: REOPENED → NEW
QA Contact: general

Comment 19

11 years ago
Still WFM (Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.8.1.1) Gecko/20061204 Firefox/2.0.0.1).

It was probably Java related.
Status: NEW → RESOLVED
Last Resolved: 13 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.