This site crashes my Firefox.

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: Marijn de Jong, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040209 Firefox/0.8 (Oxs G7 SSE optimized)

Opening this website, you click or wait 5 seconds to visit the second part.
After this, after a little while, my Firefox crashes.

Reproducible: Always
Steps to Reproduce:




Faulting application mozill~1.exe, version 0.8.0.0, faulting module ntdll.dll,
version 5.1.2600.1217, fault address 0x00033905.

Comment 1

14 years ago
This crashed on 0.8, but Works For Me on Mozilla/5.0 (Windows; U; Windows NT
5.1; en-US; rv:1.7a) Gecko/20040216 Firefox/0.8.0+

Comment 2

14 years ago
As of Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040307
Firefox/0.8.0+ this WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.