If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Erroneous URIs shouldn't be saved in the history

RESOLVED DUPLICATE of bug 9203

Status

()

Firefox
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 9203
14 years ago
9 years ago

People

(Reporter: Martin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

URIs that end with an error (such as 404) shouldn't be saved in the history.
It's quite confusing when you get such an URI as your first hit while typing an URI.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 9203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.