Mozilla keeps loading the page without displaying any information; looks like a hang up;

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: kai, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

Mozilla keeps loading the page www.weather.com without displaying any
information; looks like a hang up;
expierence the problem on 95% of the cases

Reproducible: Always
Steps to Reproduce:
1. just go to www.weather.com
2.
3.



Expected Results:  
displayed the page properly

Comment 1

15 years ago
This works fine for me (and a couple of other people on IRC) with a current
trunk build on win2k. resolving WORKSFORME.

reporter - if you can still reproduce this with a recent build of Mozilla and a
current version of flash, please reopen and comment with details. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.