Tabbing to text field loses caret

VERIFIED DUPLICATE of bug 22888

Status

()

P3
normal
VERIFIED DUPLICATE of bug 22888
19 years ago
19 years ago

People

(Reporter: rzach, Assigned: buster)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
To reproduce:

1. Go to http://bugzilla.mozilla.org/query.cgi
2. Click in a field
3. Tab to the next text input field

Actual result: the field has focus, and you can type in the field, but there's
no caret until you start typing.

Expected result: tabbing into the field places a caret in the field

Linux build 2000.01.08.08

Updated

19 years ago
Assignee: karnaze → buster

Comment 1

19 years ago
Reassigning to Steve.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 2

19 years ago
sounds like another focus issue; saari is handling those (one of his focus bugs
is #22888)


*** This bug has been marked as a duplicate of 22888 ***
(Reporter)

Comment 3

19 years ago
I defer to you netscape guys, but 22888's description is quite different from
what I described above.
(Reporter)

Comment 4

19 years ago
Verified dup.  Fixed along with 22888.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.