If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

Rhino
Core
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: Colbert Philippe, Assigned: Norris Boyd)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

I want to implement a Java interface method in Rhino-Javascript.  The interface 
has an adapter class to implement most of the methods.  However, only a few of 
these methods should be implemented in Rhino-JavaScript.  

There is one example in the documentation about doing this but in Javascript.  
I want to hook both the interface adapter class and the Rhino-JavaScript 
implement in Java (not JavaScript).  I would appreciate a real example of doing 
this from you.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Colbert, could you be more specific? I.e. what exactly you want to do in Java
and which example you refer to?

Comment 2

14 years ago
*** Bug 234747 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
Marking invalid: no input from the reporter
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.