sx3ps.com - Site appears broken, looks fine in IE though

RESOLVED FIXED

Status

Tech Evangelism Graveyard
English Other
RESOLVED FIXED
14 years ago
3 years ago

People

(Reporter: Ian Neal, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
Using buildID 2004021709 on WinXP SP1
Steps to reproduce
1. Click on above URL
2. Look at result in Mozilla compared to IE

Actual results
1. No images show - appears to be trying to grab things from localhost according
to status bar

Expected results
1. Appears as it does in IE.
(Reporter)

Comment 1

14 years ago
Uses the following functions:
function MM_swapImgRestore() { //v3.0
function MM_preloadImages() { //v3.0
function MM_findObj(n, d) { //v4.0
function MM_swapImage() { //v3.0

which I have been told are from Dreamweaver. Contact email is info@sx3.com which
I have sent an email to, awaiting a response.
Blocks: 51020

Comment 2

14 years ago
 Server: Oracle9iAS (9.0.3.0.0) Containers for J2EE

bz, if we are the only browser to respect this header and are gonna get beat to
hell over it, why again are we suddenly adding support for it?
Blocks: 238654
No longer blocks: 51020
Bob, Hixie tells me that Opera has some limited support, and they are fixing it
to work like Mozilla in their next release (or so he claims).

But yes, if we have too much grief with it, we should back it out.
I've backed out content-location support.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.