enter keyword, pick state and they search for a job, you get a message and it does not work at all

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Roger Heflin, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

http://www.careerbuilder.com

I entered "Unix" into the search box, and then picked a state (what is picked
does not appear to matter) and then did search, and I get the message:
"Redirection limit for this URL exceeded. Unable to load the requested page. 
This may be caused by cookies that are blocked"   I have confirmed that all
cookies are enabled (for the browser, disabled for email and news).   This did
work on Monday Feb 16 it does not work today Wednesday Feb 18.  I believe I
upgraded from Mozilla 1.5 to Mozilla 1.6 during this period, and I have not yet
tried going back to 1.5 to see if it works there, It does work under IE 5.5.

Reproducible: Always
Steps to Reproduce:
1. http://www.careerbuilder.com
2. enter a search term and pick a state, and hit search.
3.

Actual Results:  
Expected search results do not come up, and a error comes up (listed in detailas).
Works for me in a current trunk nightly build...
(Reporter)

Comment 2

14 years ago
Delete all cookies from careerbuilder.com and this has apparently fixed the
issue, given the error message I did not think about something like that fixing it.

I guess I should have known that a web site almost never returns an accurate
error message, and fails in weird ways because of their own server application bugs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 3

14 years ago
From comments, nothing in Mozilla itself was broken or fixed.
->WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.