same status bar text for all tabs

RESOLVED DUPLICATE of bug 228431

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 228431
15 years ago
15 years ago

People

(Reporter: Henrique Rodrigues, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

the code in this webpage shows a clock in the status bar. the clock is
refreshing all the time. what happens is that this clock is shown in every open
tab, not only the webpage that summons it.

Reproducible: Always
Steps to Reproduce:
1. load this webpage: http://suporte.netvisao.pt/
2. open several empy or non empty tabs.


Actual Results:  
the status bar is the same for all opened tabs. it shows the same clock summoned
by the webpage. even if you close the webpage, the status bar text remains there.

Expected Results:  
every tab should have an independent status bar, so that they don't interfere
with each other

this also happened in mozilla firebird

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 228431 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.