ctrl+K doesn't focus to searchbar

RESOLVED DUPLICATE of bug 226273

Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED DUPLICATE of bug 226273
14 years ago
11 years ago

People

(Reporter: Jacob Keller, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040218 Firefox/0.8.0+

I cannot use ctrl+K to focus to the searchbar, this should be tested on other
computers under linux to make sure its not just me

Reproducible: Always
Steps to Reproduce:
1.hit ctrl+K
2.
3.

Actual Results:  
nothing

Expected Results:  
refocused cursor to the searchbar field

Comment 1

14 years ago
While CTRL-K brings focus to the search bar on Windows and Mac, it does not on
Linux.  On Linux, CTRL-J is the shortcut for that purpose.

*** This bug has been marked as a duplicate of 226273 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

11 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.