mail filter on subject using "begins with" option does not function at all.

RESOLVED DUPLICATE of bug 202558

Status

RESOLVED DUPLICATE of bug 202558
15 years ago
14 years ago

People

(Reporter: francis.mcphail, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

If you create a rule to filter on incoming e-mail using the subject, and
filtering on the subject starts with the filter will not function. 

Reproducible: Always
Steps to Reproduce:
1. Create filter with subject starts with [aaa], and select what folder it
should be moved to.
2. Send yourself an e-mail with the subject of [aaa]
3. The filter will not take effect

Actual Results:  
No filtering will occur.

Expected Results:  
The filter should move the e-mail to the folder specified.
(Reporter)

Comment 1

15 years ago
For some reason when I submitted this bug report the Thunderbird version didn't
appear to be selected. This issue occurs in Thunderburd 0.5

Comment 2

14 years ago
This feature works for me with TB0.7, Win2K.

Note that Begins With and Ends With are known to be case-sensitive: a filter on 
Begins With, AAA won't match a subject beginning "Aaa".  If this is the problem 
you're encountering, please mark this bug as a dupe of bug 202558.


Bugzilla won't automatically pick up on your Thunderbird version because it's 
running in the browser, a separate program from TB.

Comment 3

14 years ago
No response from reporter; duping.

*** This bug has been marked as a duplicate of 202558 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.