Creating a filter with "New folder" greys out "OK"

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: clewis, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla Thunderbird 0.4 (20031205)

When you try to create a folder via the "New filter" mechanism, the "OK" is
greyed out.

Reproducible: Always
Steps to Reproduce:
1. Select Tools -> Message Filters -> New
2. Give the filter a name and say "foo" in subject
3. Select Move to folder and hit "New Folder"
4. Add a "Name:"



Actual Results:  
"OK" button is greyed out and can't be selected.

Expected Results:  
Should have permitted you to hit "OK" without having to actively select
something under "Create as a subfolder of".  Ie: default selected.

Comment 1

14 years ago
*** Bug 263679 has been marked as a duplicate of this bug. ***

Comment 2

14 years ago
Seamonkey bug 73068.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Hardware: PC → All

Comment 3

12 years ago
Due to dialog redesign this is not an issue anymore (now you can't create a new folder in the dialog).

->wfm
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.