custom install without Chatzilla leads to a html frame instead of starting browser

RESOLVED WORKSFORME

Status

SeaMonkey
Installer
RESOLVED WORKSFORME
15 years ago
10 years ago

People

(Reporter: Konrad Bergmeier, Unassigned)

Tracking

1.7 Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.6) Gecko/20040113

If I install Mozilla in Custom Install Mode and deselect Chatzilla, Mozilla
won't start at all after installation is finished. Instead there starts a window
with the Text '<window"' then a few empty lines and then '<button class="right
exit-dialog" id="ok" label=&okButton.Label;" default="true" 
oncommand="DoOKButton()/">' new line, then '----^'. 

Reproducible: Always
Steps to Reproduce:
1. Choose "Custom Install"
2. Deselect Chatzilla
3.

Actual Results:  
Mozilla don't starts, instead the window as described in the details section above

Expected Results:  
Install correctly without Chatzilla

Found this behavior in Mozilla Version  1.4, 1.5, 1.6
Product: Browser → Seamonkey
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
(Reporter)

Comment 2

13 years ago
The bug is still there (Mozilla 1.7.11): deselecting Chatzilla during
installation leads to an unusable Mozilla installation because only a window
with html-code inside starts. Not a big deal but i wonder why nobody recognizes
this - does everybody install Chatzilla?

Comment 3

13 years ago
can you try a seamonkey installer

(trunk) http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/latest-trunk/

or 1.0 branch:
http://ftp.mozilla.org/pub/mozilla.org/seamonkey/nightly/contrib/latest-mozilla1.8/
Assignee: general → xpi-packages
Component: General → Installer: XPI Packages
QA Contact: general
Version: Trunk → 1.7 Branch
(Reporter)

Comment 4

13 years ago
Bug is solved in seamonkey 1.0 and 1.1 installer.

Comment 5

13 years ago
This has always worked for me with Mozilla 1.7.x on WinXP. For the reporter it works now with SM, so resolving.

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Updated

10 years ago
Component: Installer: XPI Packages → Installer
QA Contact: general
You need to log in before you can comment on or make changes to this bug.