Status

()

Firefox
Toolbars and Customization
--
minor
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: plake, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Navigation toolbar buttons blurred, have menu text superimposed on them

Reproducible: Didn't try
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
If it's not reproducible, then it's not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Comment 2

14 years ago
This may be a duplicate of Bug 224279. If it is, then lowering your graphic
acceration slider by one notch is one workaround.

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.