empty / blank theme displayed in theme list

RESOLVED INVALID

Status

Thunderbird
Preferences
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Mark A. Gutierrez, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When you go to Tools->Options-Themes I noticed I had a default theme called
"Mozilla Thunderbird" but notice you can click right underneath it, and there's
an empty theme listed.  I installed 2 more themes, and it listed the themes like
this:

Mozilla Thunderbird

Noia 2.0
Qute (Mozilla Thunderbird release 0.5) with Nitpick 0.1.7.6 iconmod

Well, what's up with that empty theme listed as the second one? and there is no
"Uninstall" theme button enabled for this blank theme.

Reproducible: Always
Steps to Reproduce:
1. go to Tools->Options->Themes
2. using the "Install New Theme" button, install a theme
3. using the "Install New Theme" button, install a second theme
4. don't use another theme than your current one, i.e. I kept the "Mozilla
Thunderbird" theme selected
5. click "OK" hence not changing your theme
6. go to Tools->Options->Themes and you'll notice the bug

Actual Results:  
You'll see there's a blank theme listed

I have a screenshot: http://ingrato.homeip.net/~ingrato/themes.jpg

Expected Results:  
not had that empty/blank theme listed.

Comment 1

13 years ago
Duplicate of Bug 139285?

Comment 2

13 years ago
-> invalid.  The themes pref panel was removed in favor of the themes
manager.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.