change right click menu on link

RESOLVED INVALID

Status

()

Firefox
Menus
--
minor
RESOLVED INVALID
15 years ago
12 years ago

People

(Reporter: rkade, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040219 Firefox/0.8.0+

Is there a way to change the order on the right click menu?
I am used to it having open links in new tab ON TOP since I have been using
netscape 7 for a long time and mostly browse tabbing dozens of pages at a time
I find the switch in firefox very clumsy and irritating. the order is flipped
having open NEW window on top. I thought tabbed browsing was the rave now you have
seperate windowed browsing more preferred on that menu. I tend to browse the web
using one hand and my center mouse button is set to double click in windows.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Bugzilla is no support forum. This is not a bug. You should ask in the
mozillazine forums at forum.mozillazine.org
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.