Message filter should have option for looking some expression in body of email too

RESOLVED DUPLICATE of bug 67421

Status

--
enhancement
RESOLVED DUPLICATE of bug 67421
15 years ago
14 years ago

People

(Reporter: hemant.singh, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla Thunderbird 0.3 (20031013)

It will be good idea to have some more options
- Body
- Attachment

Body of email: I may need a filter according to the body contents of email, i 
know this maynt be normal requirment, but this is a generic tool and people 
have different different needs.

Attachment: Also there should have option for Attachment's file name
like if attachment file name contains .exe than 
move it to trash, This can save corporates hell lot, As they can
have default configuration for message filters like above.


Reproducible: Always
Steps to Reproduce:
N/A this is request for new feature

Comment 1

14 years ago
Filter on message body is already available for POP, but not for IMAP.
Filter on attachment is bug 105169.

*** This bug has been marked as a duplicate of 67421 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.