Camino crashed after closing window showing Shockwave Flash document [@ ns4xPluginInstance::Stop]

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: bugmail, Assigned: mikepinkerton)

Tracking

({crash})

Details

(crash signature)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
Camino/2004021008 crashed at ns4xPluginInstance::Stop after closing a window
showing a Shockwave Flash document. The crash was not subsequently reproducible.
(Reporter)

Comment 1

15 years ago
Created attachment 141826 [details]
Shockwave Flash document that was being displayed in the window that was closed
(Reporter)

Comment 2

15 years ago
Created attachment 141827 [details]
Crash report generated by Camino/2004021008 showing crash at ns4xPluginInstance::Stop
(Reporter)

Comment 3

15 years ago
Other notes: the Flash file was loaded from the local filesystem, and the OS is
Mac OS X 10.2.8.
(Assignee)

Comment 4

15 years ago
it looks like the crash is in the plugin. not much we can do there.

Comment 5

15 years ago
Is this the same as bug 235028?

Comment 6

15 years ago
(In reply to comment #5)
> Is this the same as bug 235028?

Sorry for the noise, I mean bug 183313.
(Reporter)

Comment 7

15 years ago
I don't think so, the stack looks quite different.
WFM 20050426 0.8+, 10.3.9, Shockwave Flash 7.0 r24

Comment 9

14 years ago
Yep WFM aswell, closing bug.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ ns4xPluginInstance::Stop]
You need to log in before you can comment on or make changes to this bug.