the page display a blank block under a banner instead of the rest of the page which appears at the far right

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
7 years ago

People

(Reporter: frederic.donnette, Assigned: paul)

Tracking

({qawanted, testcase})

Trunk
x86
Windows XP
qawanted, testcase
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME testday-20110902, URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.5) Gecko/20031007 Firebird/0.7

in the page at http://www.2amath.fr/ under the top banner you have a white block
and the rest of the page is displayed at the far right.
Also the size of the form "abonnez-vous a la new letter" is too big.


Reproducible: Always
Steps to Reproduce:
1. go to http://www.2amath.fr/
2. 
3.

Actual Results:  
see details

Expected Results:  
the page should be clean with the banner on the top, then a three columns
display under it.
The size of the form "abonnez-vous a la news-lettre"should fit with the orange
zone in the banner.
(it is clean under IE6)
This needs a testcase... probably a dup of the "table next to float doesn't end
up on next line" bug.
Keywords: qawanted
Whiteboard: DUPEME

Comment 2

15 years ago
Created attachment 141919 [details]
testcase head

Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7a) Gecko/20040219
testcase reduced to the head, added some HRs to see lengths.

Comment 3

15 years ago
Created attachment 141920 [details]
20 kb screenshot header

seen on Win98 resolution 800x600, seems to be normal
(Reporter)

Comment 4

15 years ago
(In reply to comment #3)
> Created an attachment (id=141920)
> 20 kb screenshot header
> 
> seen on Win98 resolution 800x600, seems to be normal

Seen on WXP resolution 800x600, the display is normal for the rest of the page.
But the size of "Abonnez-vous à notre newsletter" remains too big in the top banner.
(Reporter)

Comment 5

15 years ago
Interresting test case if you leave the resolution at 1024 x 768 and reduct the
size of the mozilla window.
If the size is less large than the length of the banner then the display is correct.
Drag the mouse to enlarge the window.
As soon as you are over the length of the banner, the content below slips to the
right.
With IE on the same test, the content remains at the left and a white block is
growing at the right of the screen.

But the strange thing : if you display another page of this website with
mozilla, you get the same behavior as IE.
For instance click on "Jeu" (just above "news" on the left side).
http://www.2amath.fr/index_jeux.html

Drag the mouse to enlarge ... the content is not thrown to the right !

Updated

14 years ago
Keywords: testcase

Comment 6

10 years ago
this looks like wfm to me
(Assignee)

Updated

7 years ago
Assignee: nobody → work+appcoast
(Assignee)

Comment 7

7 years ago
I can confirm that this bug is fixed in that latest version of Firefox.

Best, Paul
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

7 years ago
Whiteboard: DUPEME → DUPEME testday-20110902
You need to log in before you can comment on or make changes to this bug.