Go to the Mousewheel pref and press "OK" gives you error

VERIFIED DUPLICATE of bug 24890

Status

()

Core
Preferences: Backend
P3
normal
VERIFIED DUPLICATE of bug 24890
18 years ago
18 years ago

People

(Reporter: Henrik Gemal, Assigned: matt)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Open the "Preferences". Go to the Mouse Wheel pref. Press "OK".
I'm getting:
JavaScript Error: uncaught exception: [Exception... "Component returned failure
code: 0x8000ffff (NS_ERROR_UNEXPECTED) [nsIPref.SetBoolPref]"  nsresult: "0x8000
ffff (NS_ERROR_UNEXPECTED)"  location: "JS frame :: chrome://pref/content/pref.j
s :: PREF_ParsePref :: line 120"  data: no]

Using build 2000010908

Updated

18 years ago
Assignee: neeti → matt

Comment 1

18 years ago
Looks like a Pref UI bug.
(Assignee)

Updated

18 years ago
Target Milestone: M14
this looks like a dup of bug 24890.

*** This bug has been marked as a duplicate of 24890 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
verifying.
Status: RESOLVED → VERIFIED

Comment 4

18 years ago
Moving all libPref component bugs to new Preferences: Backend component.  
libPref component will be deleted.
Component: libPref → Preferences: Backend
You need to log in before you can comment on or make changes to this bug.