Closed Bug 235111 Opened 21 years ago Closed 21 years ago

Mozilla hangs when Tab is pressed

Categories

(Core :: JavaScript Engine, defect)

x86
Windows 2000
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 232368

People

(Reporter: c_ohrt, Unassigned)

Details

Attachments

(1 file)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

Mozilla hangs with 100% CPU usage if you press Tab on your keyboard directly
after opening a certain page. You can find this page attached or if you visit
http://webmail.t-online.de and select the link "Zugang über T-DSL/ISDN". I tried
this on two different computers both running W2K and Mozilla 1.6.
Since disabling JavaScript solves the problem I suspect it has something to do
with the JavaScript engine.

Reproducible: Always
Steps to Reproduce:
1. Open http://webmail.t-online.de
2. Click on "Zugang über T-DSL/ISDN"
3. Press tab button on keyboard

Actual Results:  
Mozilla hangs with 100% CPU usage.

Expected Results:  
The first link/control on the page should have been selected.

No errors occurs if JavaScript is disabled.
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

Maybe try a new profile?
Fixed on Feb 11th. Builds from Feb. 12th onwards should work.
(Mind bug 234804)

*** This bug has been marked as a duplicate of 232368 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Creator:
Created:
Updated:
Size: