Status

()

Core
Internationalization
RESOLVED DUPLICATE of bug 61363
14 years ago
14 years ago

People

(Reporter: Max Nokhrin, Assigned: smontagu)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

When visiting any website, each page loads twice. First, I see the page come up,
with the layout and images loading and placed correctly. When the page is almost
done loading, Mozilla blanks out the screen and starts loading again - from the
very beginning, including downloading the files from the server. This is new to
1.6 and didn't happen in 1.5 (at least it wasn't this visible if it did occur).

This happens for every single page, ragardless how many times I've visited it
before, etc. Modifying the Cache preferences didn't make a difference.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
What are your charset autodetect settings set to?  What's your default charset
set to?
(Reporter)

Comment 2

14 years ago
Auto-detect: Universal
Default: Windows-1252
Are the websites you're loading actually in windows-1252?  Or do they get
autodetected partway through as something else and have to be reparsed?  Does
turning off the autodetect change this behavior?
(Reporter)

Comment 4

14 years ago
It seems that this was an error upon reinstallation of Mozilla. After switching
from Windows-1252 to ISO-8859-1 to Windows-1252, this has been solved. I guess
the settings didn't match somewhere.
Assignee: general → smontagu
Component: Browser-General → Internationalization
QA Contact: general → amyy

Comment 5

14 years ago
(In reply to comment #4)
> It seems that this was an error upon reinstallation of Mozilla. After switching
> from Windows-1252 to ISO-8859-1 to Windows-1252, this has been solved. I guess
> the settings didn't match somewhere.

So the problem is resolved. IMHO this could be resolved as dupe of Bug 61363.
(Assignee)

Comment 6

14 years ago

*** This bug has been marked as a duplicate of 61363 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.