missing : Some users have experienced performance problems with the Downloads window - if the Downloads window experiences slow painting, try installing this patch @ "../patches/dlperfpatch.xpi"

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
blocker
RESOLVED WORKSFORME
14 years ago
9 years ago

People

(Reporter: b6ukht648in4sg, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8 StumbleUpon/1.904

missing patch

Reproducible: Always
Steps to Reproduce:
1.2.3.
2.3.1.
3.1.2.

Comment 1

14 years ago
It works for me.  And this is hardly a blocker bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.