[PP]viewer comes up in a small window

VERIFIED FIXED in M2

Status

P2
normal
VERIFIED FIXED
20 years ago
10 years ago

People

(Reporter: sujay, Assigned: rickg)

Tracking

Trunk
Other
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Using the 1/13 build on Linux.

1) launch the viewer
notice it comes up in a very small square window that you have to resize
to see the content

this is a regression from before....

Comment 1

20 years ago
I think pavlov was working on this ... adding him to cc list.

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → FIXED

Comment 2

20 years ago
Commited fix.

Updated

20 years ago
Status: RESOLVED → REOPENED

Comment 3

20 years ago
I'm still seeing a tiny window with my clobber build from Thursday morning
(though Steve says it's fixed on his machine) when I display to the X server on
my Irix box (can't display to the local Linux box, it crashes, bug 2335).  Could
my problem be gtk 1.1.9?

Updated

20 years ago
Status: REOPENED → RESOLVED
Last Resolved: 20 years ago20 years ago

Comment 4

20 years ago
The problem I was seeing was apparently in gtk 1.1.9.  It comes up in a nice
size if I use a different version of gtk (1.1.7 or 1.1.12).
(Reporter)

Updated

20 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

20 years ago
verified in 1/22 build.

Comment 6

20 years ago
*** Bug 2313 has been marked as a duplicate of this bug. ***

Comment 7

20 years ago
Inserting Milestone info.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.