Status

()

--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: alauck, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

with multiple tabs open, the File drop-down menu does not have close tab option
available. right click on a tab has no close tab option. no X in the tab bar.
the only option in the file drop-down menu is close, which exits the firefox
application.  when firefox is restarted, all previous tabs are still open.
same problem occurs with new profile that i created.
the only way to close a tab is to delete it in the history sidebar.
this version of firefox 0.8 was the most recent download available today.

Reproducible: Always
Steps to Reproduce:
1.open firefox
2.open multiple tab windows
3.click File menu
3.no close tab option available



Expected Results:  
according to the firefox documentation there should be a tab close option.
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b)
Gecko/20040222 Firefox/0.8.0+

Please try installing into a new directory and creating a new profile, using the
MozillaFirebird.exe -p switch, and report your results here

If you can replicate this with a current nightly build, please reopen.  Also,
given that its completely hidden in all places, it could be an extension (such
as the Tab Browser Extension) at work here, which would be a settings issue in
the extension, and not a Firefox bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.