about: dialog is too small to display UA string

RESOLVED DUPLICATE of bug 234920

Status

()

--
trivial
RESOLVED DUPLICATE of bug 234920
15 years ago
15 years ago

People

(Reporter: avbohemen, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040221 Firefox/0.8.0+

The about: dialog shows an up and down arrow next to the UA string. However,
they can't be clicked. The only way to scroll this field is to select the string
with the mouse. It only scrolls for 1 or 2 pixels, but it looks sloppy.

Reproducible: Always
Steps to Reproduce:
1. Go to Help menu, click About Mozilla Firefox
2. Observe the arrow buttons or try to click them
3.

Actual Results:  
Arrows can't be clicked (but should not be there in my opinion); UA string and
down arrow are not fully visible, they miss a few pixels at the bottom.

Expected Results:  
Show full UA string without arrows.
this only happens with the old logo, on the 0.8 milestone its fine.  Should be
fixed when the "unofficial" artwork lands on trunk.
QA Contact: mconnor

Comment 2

15 years ago
Already reported in Bug 234920.

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 234920 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.