Closed Bug 235246 Opened 20 years ago Closed 20 years ago

Wrong alert text when asking for SMTP password

Categories

(MailNews Core :: Networking: SMTP, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: ch.ey, Assigned: ch.ey)

References

Details

(Keywords: regression)

Attachments

(1 file)

If Mozilla asks for the SMTP password the wrong text is used. This is caused by
the new text introduced by bug 234546 used ID 12570 as NS_SMTP_PASSWORD_PROMPT2
does.
The one to actually blame is me since I inserted ID 12570 somewhere in the
middle of the list - can't say why I didn't use 12544 ...
Attached patch proposed patchSplinter Review
This patch assigns ID 12544 to NS_SMTP_PASSWORD_PROMPT2. I hope 12544 is not
already in use - I couldn't find it.
Well, I don't see 12544 anywhere.
Attachment #141973 - Flags: superreview?(bienvenu)
Comment on attachment 141973 [details] [diff] [review]
proposed patch

I'll check this in.
Attachment #141973 - Flags: superreview?(bienvenu) → superreview+
fix checked in.
Status: NEW → RESOLVED
Closed: 20 years ago
Keywords: regression
Resolution: --- → FIXED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: