If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

cannot display at MozillaZine Japan

VERIFIED DUPLICATE of bug 21037

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 21037
18 years ago
9 years ago

People

(Reporter: m_kato, Assigned: karnaze (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
- Reproduce env.
o Mozilla M10, M11, M12

- Reporduce step
1. View http://www.across.or.jp/ryuzik/mozillazine/index.html

On Netscape Communicator 4.x and Internet Explorer, this page can be displayed well.  But Mozilla cannot dispalay well...

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 1

18 years ago
Looks fine to me on NT with the latest build
(Reporter)

Updated

18 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 2

18 years ago
I tested 2000-01-10-09-M13 Build, but it isn't fixed.

Mozilla's image is http://hp.vector.co.jp/authors/VA008030/mozilla/mozilla.jpg
Netscape Communicator 4.7's image is
http://hp.vector.co.jp/authors/VA008030/mozilla/netscape.jpg

Using Mozilla, right panel cannot display at all.

Updated

18 years ago
Assignee: troy → karnaze
Status: REOPENED → NEW
Component: Layout → HTMLTables

Comment 3

18 years ago
Looks absolutely fine on my machine here at home running Windows 2000
professional so I don't know what to say. I've attached a screen shot as well.

Changing component and re-assigning to Chris because it's all done with tables.
Maybe he'll see a problem

Comment 4

18 years ago
Created attachment 4162 [details]
Page displayed correctly with my build under NT5

Comment 5

18 years ago
karnaze : looking at the two screenshots (m_kato & troy) this is bug #21037
which is for the same problem with www.mozillazine.org and it has been very
hard to reproduce there -- but, I do have a test case that does this everytime;
it's attached to that bug (damn that 3jrgm!).

Bug #21037 is currently rickg/parser, but I think it is a tables thing.

Comment 6

18 years ago
Clearing WORKSFORME resolution due to reopen.
Resolution: WORKSFORME → ---
(Assignee)

Comment 7

18 years ago

*** This bug has been marked as a duplicate of 21037 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE

Updated

18 years ago
Keywords: verifyme

Comment 8

18 years ago
verified dupe
Status: RESOLVED → VERIFIED

Updated

9 years ago
Keywords: verifyme
You need to log in before you can comment on or make changes to this bug.