add an activity window (like mac's safari)

RESOLVED WONTFIX

Status

()

Firefox
General
--
enhancement
RESOLVED WONTFIX
14 years ago
5 years ago

People

(Reporter: dradzcmdqwgyet, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: 

The activity window lists every item that belongs to the current web page (every image, stylesheet, html 
file, etc.). It even lists Flash films that get loaded inside another Flash film (this is great for 
development). It also displays their size and the percentage that's loaded. 
Have a look at Safari and please do this for Mozilla/Firefox.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
The Links and Media tabs in Page Info have most of this info, except for % loaded.

Comment 2

14 years ago
*** Bug 235388 has been marked as a duplicate of this bug. ***

Comment 3

14 years ago
> The Links and Media tabs in Page Info have most of this info, 
> except for % loaded.

They don't show Flash films loaded inside other Flash films. 

Comment 4

14 years ago
Seems valid... if I'm not mistaken the activity window shows this info for ALL
windows/tabs at once
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

13 years ago
I think this should be OS: ALL
OS: MacOS X → All
Hardware: Macintosh → All
Summary: Recreate the activity window from Safari (Mac OS X) → add an activity window (like mac's safari)
Assignee: bross2 → nobody
QA Contact: general
We will not fix this as described, but the devtools team has plenty of in-progress (and some already complete) features that likely address this use case, and would welcome more specific requests in the form of new bugs.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.