default smooth scrolling on or remove pref

RESOLVED DUPLICATE of bug 198964

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 198964
14 years ago
6 years ago

People

(Reporter: Pham, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Since smoothscroll is enabled by default on IE and other stuff, it feels
natural, so this should be defaulted. Nobody in my family disables it

If the problem is bugs, there are only 2 bugs left in bug 198964. But if those
are really bad{I don't think} then "dangerous" prefs like pipelining shouldn't
be visible

So... enable this default or remove it if it's bad
I think this would be good for Firefox 1, although Mozilla's smooth scroll is
still kind of not smooth
er, pipelining isn't visible in Firefox

Anyway, its not terribly buggy, but its not quite stable enough to turn on.  I
don't think removing the pref is necessary at this point.
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences

Comment 3

11 years ago
Whether default or not, the preference for smooth scroll should always be available so that it can be disabled.  See bug 355846 for an explanation of situations where smooth scrolling is a very, very bad thing.
Assignee: bross2 → nobody

Updated

6 years ago
Depends on: 198964
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 198964
You need to log in before you can comment on or make changes to this bug.