select addresses dialog is gone in mozilla thunderbird and the only thing that can be used is contacts sidebar

RESOLVED WONTFIX

Status

Thunderbird
Message Compose Window
RESOLVED WONTFIX
14 years ago
14 years ago

People

(Reporter: andy, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

select addresses dialog is gone in mozilla thunderbird and the only thing that
can be used is contacts sidebar
there should be an option to be able to choose which addressing tool you want to
use.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

14 years ago
we use the contacts bar instead now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 2

14 years ago
i don;t think one should be forced to change to using a contacts sidebar. it
should be the choice of the user what style address selection tool they use.
especially  since the select addresses window used to be available, and now it
is like a feature is being taken away.
You need to log in before you can comment on or make changes to this bug.