If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Feature request for detailed loading information window

RESOLVED DUPLICATE of bug 235333

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 235333
14 years ago
14 years ago

People

(Reporter: Ted O'Hayer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

One of my favorite things about Safari is it's "Activity" window. It will show
you exactly what parts of a page are loading, and you can manually cancel each
part. For example, if the browser is slowing down by waiting to download a
specific gif image, I can go in and cancel that specifically. 

Since I'm on dialup and content size matters, I can also go in and view how big
a quicktime movie/flash animation is, and how much of it has loaded so far. This
is very, very useful, and much better then just staring at a non-informative
progress bar.

The window, like safari's, should be brought up manually by going to a menu
entry, for example, Tools > Activity.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 235333 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.