Firefox will not start browser after install theme

VERIFIED WORKSFORME

Status

()

--
critical
VERIFIED WORKSFORME
15 years ago
13 years ago

People

(Reporter: jeffrey.hung, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Firefox 0.8

Installed a theme from Firefox themes web site, then closed Firefox. When 
restart, get the following error message:

Error launching browser window:no XBL binding for browser

I tried uninstalling the program and reinstalling the program, did not fix 
problem. Am stuck not being able to load Firefox browser.

Reproducible: Didn't try
Steps to Reproduce:
1. Went to http://texturizer.net/firefox/themes/
2. Installed theme that has Mac appearance
3. Close browser, when restart cannot load browser

Actual Results:  
Cannot load browser. Get error message.

Expected Results:  
Either load the new theme, or if the theme cannot be loaded, revert to 
original layout.
part of this is INVALID, part is a dupe.  You just need to create a new profile 
to run the browser again.  If you're getting that message, often its related to 
TBE, see the Firefox release notes.

As for handling bad themes better, well, we're working on it, but I don't 
recall the bug number ATM.
QA Contact: mconnor
Whiteboard: DUPEME

Comment 2

15 years ago
Marking as WFM
http://www.mozilla.org/products/firefox/releases/fix-extensions.html
For explanations with the problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.