Wrong icons displayed for directories when all sub directories are located in INBOX

RESOLVED EXPIRED

Status

Thunderbird
Mail Window Front End
RESOLVED EXPIRED
14 years ago
13 years ago

People

(Reporter: Benjamin, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.6) Gecko/20040206 Firefox/0.8

I have old fashionned icons for my mail folders (it reminds me of Netscape
messenger icons), and would like to have all of my icons looking the same way.
You can find a capture here: http://home.gooz.net/thunderbird.jpg

The problem occurs when after having created the account i click on a directory
to let thunderbird show me the directory that are located in that top directory.
At this moment icons are turned in old and blue ones.. 

The problem seems to occur only on accounts that have all of their directories
cointained in the INBOX directory..

Reproducible: Always
Steps to Reproduce:
1. Create an account
2. Click on the directory to let others appears
3. Icons are turned into blue ones..

Actual Results:  
Icons are turned into blue ones..

Expected Results:  
Change the icons to thunderbird's icons for sent and draft directories

Using the default theme
(Reporter)

Comment 1

14 years ago
Another weird thing is that Thunderbird displays another name for the directory
called 'sent' whereas it doesn't for others accounts, here the account 'sent' 
(which is set to receive a copy of sent mail) is displayed as 'Envoyés' which is
the french word for 'Sent'..
This occurs only with that account.

My software version: Mozilla Thunderbird 0.5 (20040207) (french version)
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → EXPIRED
You need to log in before you can comment on or make changes to this bug.