Mark spam mail read when moving into the junk folder

RESOLVED DUPLICATE of bug 193625

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 193625
14 years ago
10 years ago

People

(Reporter: Thomas, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.5) Gecko/20031007

Incoming spam mail is moved into the junk folder but it is not marked read so
that I manually have to do so.

Reproducible: Always
Steps to Reproduce:

Actual Results:  
Mail is marked unread in the junk folder

Expected Results:  
A simple checkbox in the options of junk mail filtering would be nice to mark
every spam mail read when moving it into the junk folder

Comment 1

14 years ago
Leave this a choice, because I find that "unread" Junk folder contents are nice
to locate "false positives"

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 193625 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.