If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

ofcom.org.uk - External resources not loaded (possibly due to Content-Location header)

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
English Other
RESOLVED WORKSFORME
14 years ago
3 years ago

People

(Reporter: PikeUK, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b) Gecko/20040224 Firefox/0.8.0+

When visiting http://www.ofcom.org.uk/ the HTML is loaded but the stylesheet and
images are not.

I think this is the same Content-Location problem described in Bug 231072. The
Ofcom page returns a Content-Location header with this non-responsive URL:
http://www.ofcom.org.uk:3001/WEB-INF/templates/Site_Homepage/Standard.jsp

When checking with Ethereal, the main page is retrieved then several attempts to
connect to port 3001 are made but these are ignored by the webserver.


Reproducible: Always
Steps to Reproduce:




Interestingly both this URL and the one in Bug 231072 send a Server header
containing the following:
Oracle9iAS/9.0.2 Oracle HTTP Server Oracle9iAS-Web-Cache

Comment 1

14 years ago
summary changed to conform to tech evang bug writing guidelines

This just started, as it was working, though slowly, yesterday, when bug 235417
was filed.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: External resources not loaded at Ofcom website (possibly due to Content-Location header) → ofcom.org.uk - External resources not loaded (possibly due to Content-Location header)

Comment 2

14 years ago
with the fix for bug 238654, the page should now works
(Reporter)

Comment 3

14 years ago
Yes the site now WFM in Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7b)
Gecko/20040406 Firefox/0.8.0+

Should this bug be closed now or what?

Comment 4

14 years ago
WFM in OS/2 trunk.
(Reporter)

Comment 5

14 years ago
Resolving as WORKSFORME, fixed in Bug 238654.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.