Acknowledge existance of more than one OS X version

RESOLVED DUPLICATE of bug 167002

Status

()

bugzilla.mozilla.org
General
RESOLVED DUPLICATE of bug 167002
14 years ago
7 years ago

People

(Reporter: riscky, Assigned: Dawn Endico)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040218 Firefox/0.8.0+

Bugzilla should have listed for Operating System:

Mac OS X 10.1
Mac OS X 10.2
Mac OS X 10.3

Some bugs show up in 10.2 but not 10.3 while others appear in 10.3 but not 10.2.
Wouldn't it be nice to keep things organized?


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
(Reporter)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 167002 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.