After applying the Windows Media Player 9 registry fix, and it brings it up but all I get is audio

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: Ian Martin, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

When playing videos now instead of loading Windows Media Player 6.4, it does now
look like it loads WMP9.  But now I only get a black area where the video is
supposed to be and I only hear the audo of the video.  

Sometimes the first time through - like the TechRepublic ad it shows the first
time, then goes black and doesn't display the video part again.

Reproducible: Always
Steps to Reproduce:
1. Load ZDNet (Or I am sure any other video accessible)
2. Try watching a video
3.

Actual Results:  
When playing videos now instead of loading Windows Media Player 6.4, it does now
look like it loads WMP9.  But now I only get a black area where the video is
supposed to be and I only hear the audo of the video.  

Expected Results:  
Video being played.

Comment 1

14 years ago
The bug was reproduced on embed WMP9 when I accessed to 
http://zdnet.com.com/1601-2-5191660.html?tag=zdfd.eye.video.5191660
using Firefox0.8+
(Mozilla/5.0 (Windows; U; Win98; ja-JP; rv:1.8a) Gecko/20040416 Firefox/0.8.0+).

The phenomena in general become more reproducible when some spaces exist between
the video image and the frame of the embed WMP9, and also after the video image
was covered once by the other window. For example, 

1. Access to http://www.otaru.gr.jp/8-ivent/akari6/99-streaming.html to play the
embed-video.
2. Cover the video image by the other window (any window such as the text
editor, explorer or the other window of firefox).
3. Make active again the window of embed-video-playing firefox. The video image
disappears and becomes blank in the frame of embed WMP9.

Even though the image disappeared, it can be revealed again when the window of
firefox is moved by dragging or when the blank image was moved by scrolling of
the firefox window.

Comment 2

14 years ago
My test results are summarized as followes:
1. Firefox0.8 on Win-XP machines (the package of WMP9 for Win-XP was
   installed) does not reproduce the bugs of #0 and #1 described above. 
2. Firefox0.8 on both Win-98SE machines of VersaPro(NEC) and Gateway
   reproduces those bugs, so that the bugs may not be due to the 
   property of hardware components.
3. Without the registry addition of the Firefox for the installed WMP9, 
   the phenomena of #0 and #1 are not observed on the Win-98SE 
   because an embedding WMP6.4(mplayer2) shows up.
4. IE and NS7.1 on the Win-98SE do not show the phenomena of #0 and #1.

Comment 3

13 years ago
Using FireFox 0.9.3 on Windows 2K
not able te reproduce the error on any of those 2 sites from comment #1.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 5

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051010
Firefox/1.4.1

WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.