If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

should return a page but returns 'The file /scan/ cannot be found. Please check the location and try again." instead.

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
14 years ago
14 years ago

People

(Reporter: David Fung, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

It should return index.htm as if hitting the URL http://ipl.ca/scan/index.htm



Reproducible: Always
Steps to Reproduce:
1. hitting http://ipl.ca/scan/index.htm works.
2. hitting http://ipl.ca/scan does not work. (i.e. redirecting to index.htm)
3. hitting http://ipl.ca/scan with Mozilla 1.5 works.
4. hitting http://ipl.ca/scan with IE works.

Actual Results:  
see above

Expected Results:  
see above

Comment 1

14 years ago
Loading http://ipl.ca/scan WFM.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7b) Gecko/20040224
Firefox/0.8.0+

Comment 2

14 years ago
This bug sounds similar to bug 224502, which is caused by Tabbrowser Extensions.
 Are you using TBE?
(Reporter)

Comment 3

14 years ago
I don't recall exactly if i was using TBE at that moment, but probably i wasn't
because i seldom use it.  

But strangely, it works now, in both TBE and non-TBE mode.

Comment 4

14 years ago
In that case, please mark this bug as WORKSFORME and uncheck "security-sensitive".
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

14 years ago
I have changed the status to WORKSFORME, but cannot uncheck "security-sensitive"
as that checkbox is grey-out (disabled).

Updated

14 years ago
Group: security
You need to log in before you can comment on or make changes to this bug.