Dialogue Filter Rules too large for 640x480 displays

RESOLVED DUPLICATE of bug 235472

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 235472
15 years ago
15 years ago

People

(Reporter: Esben Maaløe, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The Dialogue ' Filter Rules ' is too large by default when screen resolution is
small. 

You cannot access the OK / Cancel / Help buttons with the mouse. You can rezise
the dialogue - but new users ( like my mom :) ) won't know that the buttons are
there in the first place. 

Reproducible: Always
Steps to Reproduce:
Obvious - open the Message Filter - click New
Actual Results:  
Can't see the buttons 

Expected Results:  
I'd like to have my mother see the buttons rather than calling me

While not a showstopper - it is an effective repellant against new unskilled
computer users
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 235472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.