Mozilla & FireBird slow down the computer with this page

RESOLVED WORKSFORME

Status

()

Core
Layout
--
major
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: jtorres, Unassigned)

Tracking

({qawanted})

Other Branch
x86
All
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment, 1 obsolete attachment)

736 bytes, application/x-zip
Details
(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

The left frame shows one scrollbar appearing and disappearing constantly.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
This needs a minimal testcase....
Assignee: general → nobody
Component: Browser-General → Layout
Keywords: qawanted
QA Contact: general → core.layout

Comment 2

14 years ago
bz, it's basically just a massive table with about 2300 rows that all look like
this:

<tr class="child" depth="6" GroupNumber="3">
<td nowrap="nowrap" style="overflow: hidden">
<img src="images/1ptrans.gif" border="" height="9" width="5" />
<img class="leaf" src="images/1ptrans.gif" alt="" width="9" height="9" />&nbsp;
<a target="frmbrowseMsg"
HREF="http://communities.microsoft.com/newsgroups/messageList.asp?ICP=cddgall&amp;sLCID=US&NewsGroup=microsoft.public.access.conversion&iPageNumber=1">
<font size="2">access.conversion (745)
</font>
</a>
</td>
</tr>

Comment 3

14 years ago
this worksforme with current trunk and 2004041308 (first 1.8a build)
1. the scrollbar never goes away.
2. the page loads in a reasonable amount of time (considering its size).
3. Mozilla uses minimal CPU and 42MB memory once the page is loaded.

with build 2004041207 (1.7 still?) I see a second scrollbar in the left frame
that flickers on and off.

so this is a dupe of a bug that has been fixed on the trunk, and might have been
fixed on the branch...
OS: Windows 2000 → All
Version: Trunk → Other Branch

Comment 4

14 years ago
Created attachment 146647 [details]
testcase

this testcase often loads with an additional (inner) scrollbar with linux trunk
2004041207, but loads fine with current trunk.

Comment 5

14 years ago
Created attachment 146664 [details]
testcase (zipped)

X crashes when I try to load the previous attachment to change the mime-type...
Attachment #146647 - Attachment is obsolete: true

Comment 6

13 years ago
URL and testcase WORKSFORME with linux trunk 20050416

resolving WORSKFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.